Gallery 2.3 mit PHP 5.3 auf Debian “Lenny”

PHP 5.3 bringt einige Neuerungen, aber dafür ist der Umstieg nicht ganz ohne. Auf Dotdeb gibt es PHP 5.3-Pakete für Debian “Lenny”.

Gallery 2.3 zickt ein bisschen, aber mit der aktuellen SVN-Version hat sich das erledigt. Wie man die installiert, steht im Gallery Codex. (Die Macher von Gallery sind bereits an der Version 3, die auf Kohana basieren und schlanker, schneller und einfacher sein wird)